
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Proposal for state&#039;s largest feedlot getting bigger, seeking new site in southwest Nebraska | Nebraska Examiner</title>
	<meta name="description" content="Proposal for Nebraska&#039;s largest cattle feedlot has grown bigger and is seeking a site that is less controversial." />
	<link rel="canonical" href="https://nebraskaexaminer.com/2022/07/14/proposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Proposal for state&#039;s largest feedlot getting bigger, seeking new site in southwest Nebraska | Nebraska Examiner" />
	<meta property="og:description" content="Proposal for Nebraska&#039;s largest cattle feedlot has grown bigger and is seeking a site that is less controversial." />
	<meta property="og:url" content="https://nebraskaexaminer.com/2022/07/14/proposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska/" />
	<meta property="og:site_name" content="Nebraska Examiner" />
	<meta property="article:publisher" content="https://www.facebook.com/Nebraska-Examiner-104678612100851" />
	<meta property="article:published_time" content="2022-07-14T09:00:40+00:00" />
	<meta property="article:modified_time" content="2022-07-14T09:04:08+00:00" />
	<meta property="og:image" content="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1644" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PaulHammelNE" />
	<meta name="twitter:site" content="@NE_Examiner" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Hammel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nebraska Examiner &raquo; Feed" href="https://nebraskaexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nebraska Examiner &raquo; Comments Feed" href="https://nebraskaexaminer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nebraskaexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nebraskaexaminer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://nebraskaexaminer.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://nebraskaexaminer.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://nebraskaexaminer.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://nebraskaexaminer.com/wp-content/themes/genesis-child/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://nebraskaexaminer.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://nebraskaexaminer.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/nebraskaexaminer.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/nebraskaexaminer.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.4' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://nebraskaexaminer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nebraskaexaminer.com/wp-json/wp/v2/posts/4040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nebraskaexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nebraskaexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://nebraskaexaminer.com/?p=4040' />
<link rel="alternate" type="application/json+oembed" href="https://nebraskaexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnebraskaexaminer.com%2F2022%2F07%2F14%2Fproposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nebraskaexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnebraskaexaminer.com%2F2022%2F07%2F14%2Fproposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska%2F&#038;format=xml" />
<link rel="pingback" href="https://nebraskaexaminer.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-215762926-1"></script> 
        <script>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</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TW3DB8V');</script>
    <link rel="icon" href="https://nebraskaexaminer.com/wp-content/uploads/2022/01/Asset-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://nebraskaexaminer.com/wp-content/uploads/2022/01/Asset-2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nebraskaexaminer.com/wp-content/uploads/2022/01/Asset-2.png" />
<meta name="msapplication-TileImage" content="https://nebraskaexaminer.com/wp-content/uploads/2022/01/Asset-2.png" />
</head>
<body class="post-template-default single single-post postid-4040 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TW3DB8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileHeader.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://nebraskaexaminer.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://nebraskaexaminer.com/category/gvt-politics/">Government &amp; Politics</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="https://nebraskaexaminer.com/category/environment-ag/">Environment &amp; Agriculture</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://nebraskaexaminer.com/category/labor-growth/">Labor &amp; Growth</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://nebraskaexaminer.com/category/social-services/">Social Services</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185"><a href="https://nebraskaexaminer.com/category/election-2022/">Election 2022</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://nebraskaexaminer.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/NE_Examiner" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/Nebraska-Examiner-104678612100851" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://nebraskaexaminer.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://nebraskaexaminer.com/category/gvt-politics/">Government &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="https://nebraskaexaminer.com/category/environment-ag/">Environment &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://nebraskaexaminer.com/category/labor-growth/">Labor &amp; Growth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://nebraskaexaminer.com/category/social-services/">Social Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185"><a href="https://nebraskaexaminer.com/category/election-2022/">Election 2022</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">4:00</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://nebraskaexaminer.com/category/environment-ag">Environment &amp; Agriculture</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">Proposal for state&#8217;s largest feedlot getting bigger, seeking new site in southwest Nebraska</h1>
                                                                    </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://nebraskaexaminer.com/author/paulhammel/" title="Posts by Paul Hammel" class="author url fn" rel="author">Paul Hammel</a> </span><span class="singleByline">- July 14, 2022 </span><span class="singleByline singleBylineSpacer">4:00 am</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                         <a target="_blank" href="https://twitter.com/intent/tweet?text=Proposal+for+state's+largest+feedlot+getting+bigger%2C+seeking+new+site+in+southwest+Nebraska&amp;url=https%3A%2F%2Fnebraskaexaminer.com%2F2022%2F07%2F14%2Fproposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska%2F&amp;via=NE_Examiner">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nebraskaexaminer.com/2022/07/14/proposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska/&amp;title=Proposal+for+state's+largest+feedlot+getting+bigger%2C+seeking+new+site+in+southwest+Nebraska">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnebraskaexaminer.com%2F2022%2F07%2F14%2Fproposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68fe2c0ddc2ddc1d3de99d4ddc099c1c6d3c6d795c199ded3c0d5d7c1c699d4d7d7d6deddc699d5d7c6c6dbdcd599d0dbd5d5d7c09780f199c1d7d7d9dbdcd599dcd7c599c1dbc6d799dbdc99c1ddc7c6dac5d7c1c699fcd7d0c0d3c1d9d394d3dfc289d0ddd6cb8fdac6c6c2c1889d9ddcd7d0c0d3c1d9d3d7cad3dfdbdcd7c09cd1dddf9d808280809d82859d83869dc2c0ddc2ddc1d3de9fd4ddc09fc1c6d3c6d7c19fded3c0d5d7c1c69fd4d7d7d6deddc69fd5d7c6c6dbdcd59fd0dbd5d5d7c09fc1d7d7d9dbdcd59fdcd7c59fc1dbc6d79fdbdc9fc1ddc7c6dac5d7c1c69fdcd7d0c0d3c1d9d39d">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://nebraskaexaminer.com/2022/07/14/proposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska/')">
                                            <i class="fas fa-link"></i>   
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://nebraskaexaminer.com/2022/07/14/proposal-for-states-largest-feedlot-getting-bigger-seeking-new-site-in-southwest-nebraska/"><img width="1024" height="657" src="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1024x657.jpg" class="attachment-large size-large wp-post-image" alt="cattle" loading="lazy" srcset="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1024x657.jpg 1024w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-300x193.jpg 300w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-768x493.jpg 768w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1536x986.jpg 1536w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-2048x1315.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> Cattle crowd inside a feedlot. (John Moore/Getty Images)</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p>LINCOLN — A group of veterinarians seeking to build the state&#8217;s largest feedlot for cattle is now proposing an even larger facility in a new location in Dundy County.</p>
<p>Blackshirt Feeders, headed by Eric Behlke, a Canadian veterinarian who grew up in Benkelman, is now eyeing a location north of Haigler, Nebraska, near the Colorado border.</p>
<p>The proposed feedlot would eventually feed 150,000 head of cattle at a time, which is 50,000 head larger than planned at a feedlot site 23 miles north of Benkelman that was <a href="https://nebraskaexaminer.com/2022/06/10/states-largest-feedlot-gets-countys-ok-despite-worries-about-whether-bigger-is-better/">approved by the county for Blackshirt Feeders in June.</a></p>
    <h4 class="editorialSubhed">Old location drew complaints</h4>

	
<p>That location, which hugged the Dundy-Chase County line, had drawn complaints about being too close to a residence. Critics also said the plan  threatened groundwater quality and quantity. Several contentious meetings of the Dundy County Planning Commission and County Board preceded the 3-0 vote in June to approve the facility.</p>
<p>The application for the relocation noted that the site north of Haigler &#8220;will address several of the concerns&#8221; raised about the initial location.</p>
<p>&#8220;It is critical to Blackshirt Feeders that we are good neighbors,&#8221; Behlke told the Benkelman Post newspaper this week.</p>
<p>One member of the Dundy County Board, Richard Bartholomew of Benkelman, told the Examiner on Wednesday that the new location is much more palatable to him because it impacts fewer neighbors.</p>
    <h4 class="editorialSubhed">Tax benefits to Dundy County</h4>

	
<p>All of the property tax benefits, Bartholomew added, will go to Dundy County schools via the new location.</p>
<p>Blackshirt&#8217;s application for a conditional use permit for the feedlot notes that the new location is farther away from nearby residences and cemeteries and requires only about 1/4 of a mile of county road, which Blackshirt Feeders will pay to pave.</p>
<p>The feedlot will also invest an additional $125 million, the application stated, to build a methane digester, to turn the manure produced by the cattle into fuel.</p>
<p>A hearing before the Dundy County Planning Board about the project is scheduled for July 25.</p>
    <h4 class="editorialSubhed">Concrete base for feedlot</h4>

	
<p>Behlke and the two other veterinarians who are the prime owners of Blackshirt Feeders, Kee Jim and Calvin Booker, have a combined 70 years experience in the cattle feeding business, according to the company&#8217;s application.</p>
<p>The vets are proposing to use a roller compacted concrete floor for all of the livestock pens, which they maintain will make it easier to clean, will reduce odors and flies and will improve livestock performance.</p>
<p>Some cattle producers question the need for such large feeding operations, contending that they push out smaller feedlots and make it harder for smaller producers to market their cattle.</p>
<p>Bartholomew said he&#8217;s not a fan of &#8220;bigger is better&#8221; but is resigned to the fact that agriculture is moving in that direction.</p>
<p>&#8220;I<span style="font-weight: 400;"> want it to be successful. I hope it&#8217;s a showplace,&#8221; he said, adding that a lot of </span><span style="font-weight: 400;">experience went into the planning of the facility.</span></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-2" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Nebraska Examiner credit, including https://nebraskaexaminer.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Nebraska Examiner.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credit to Nebraska Examiner with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d64636b624d63686f7f6c7e666c68756c606463687f236e626023">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @NE_Examiner on Twitter and Nebraska Examiner on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>Proposal for state&#8217;s largest feedlot getting bigger, seeking new site in southwest Nebraska</h1>
<p class="byline">by Paul Hammel, <a href="https://nebraskaexaminer.com">Nebraska Examiner</a> <br />July 14, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Proposal for state&#8217;s largest feedlot getting bigger, seeking new site in southwest Nebraska&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Paul Hammel, &lt;a href=&quot;https://nebraskaexaminer.com&quot;&gt;Nebraska Examiner&lt;/a&gt; &lt;br /&gt;July 14, 2022&lt;/p&gt;
 <p>LINCOLN — A group of veterinarians seeking to build the state&#8217;s largest feedlot for cattle is now proposing an even larger facility in a new location in Dundy County.</p>
<p>Blackshirt Feeders, headed by Eric Behlke, a Canadian veterinarian who grew up in Benkelman, is now eyeing a location north of Haigler, Nebraska, near the Colorado border.</p>
<p>The proposed feedlot would eventually feed 150,000 head of cattle at a time, which is 50,000 head larger than planned at a feedlot site 23 miles north of Benkelman that was <a href="https://nebraskaexaminer.com/2022/06/10/states-largest-feedlot-gets-countys-ok-despite-worries-about-whether-bigger-is-better/">approved by the county for Blackshirt Feeders in June.</a></p>
    <h4 class="editorialSubhed">Old location drew complaints</h4>

	
<p>That location, which hugged the Dundy-Chase County line, had drawn complaints about being too close to a residence. Critics also said the plan  threatened groundwater quality and quantity. Several contentious meetings of the Dundy County Planning Commission and County Board preceded the 3-0 vote in June to approve the facility.</p>
<p>The application for the relocation noted that the site north of Haigler &#8220;will address several of the concerns&#8221; raised about the initial location.</p>
<p>&#8220;It is critical to Blackshirt Feeders that we are good neighbors,&#8221; Behlke told the Benkelman Post newspaper this week.</p>
<p>One member of the Dundy County Board, Richard Bartholomew of Benkelman, told the Examiner on Wednesday that the new location is much more palatable to him because it impacts fewer neighbors.</p>
    <h4 class="editorialSubhed">Tax benefits to Dundy County</h4>

	
<p>All of the property tax benefits, Bartholomew added, will go to Dundy County schools via the new location.</p>
<p>Blackshirt&#8217;s application for a conditional use permit for the feedlot notes that the new location is farther away from nearby residences and cemeteries and requires only about 1/4 of a mile of county road, which Blackshirt Feeders will pay to pave.</p>
<p>The feedlot will also invest an additional $125 million, the application stated, to build a methane digester, to turn the manure produced by the cattle into fuel.</p>
<p>A hearing before the Dundy County Planning Board about the project is scheduled for July 25.</p>
    <h4 class="editorialSubhed">Concrete base for feedlot</h4>

	
<p>Behlke and the two other veterinarians who are the prime owners of Blackshirt Feeders, Kee Jim and Calvin Booker, have a combined 70 years experience in the cattle feeding business, according to the company&#8217;s application.</p>
<p>The vets are proposing to use a roller compacted concrete floor for all of the livestock pens, which they maintain will make it easier to clean, will reduce odors and flies and will improve livestock performance.</p>
<p>Some cattle producers question the need for such large feeding operations, contending that they push out smaller feedlots and make it harder for smaller producers to market their cattle.</p>
<p>Bartholomew said he&#8217;s not a fan of &#8220;bigger is better&#8221; but is resigned to the fact that agriculture is moving in that direction.</p>
<p>&#8220;I<span style="font-weight: 400"> want it to be successful. I hope it&#8217;s a showplace,&#8221; he said, adding that a lot of </span><span style="font-weight: 400">experience went into the planning of the facility.</span></p>


 <p><a href="https://nebraskaexaminer.com">Nebraska Examiner</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Nebraska Examiner maintains editorial independence. Contact Editor Cate Folsom for questions: info@nebraskaexaminer.com. Follow Nebraska Examiner on <a href="https://facebook.com/Nebraska Examiner" target="_blank">Facebook</a> and <a href="https://twitter.com/NE_Examiner">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="4040" data-pluginsdir="https://nebraskaexaminer.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://nebraskaexaminer.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                                        </div>
                                    </div>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://nebraskaexaminer.com/wp-content/uploads/2022/01/20220118_PAUL_HAMMEL_003-1-scaled-e1644527098760-150x150.jpg" width="96" height="96" alt="Paul Hammel" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/paulhammel"><h6>Paul Hammel</h6></a><a href="/cdn-cgi/l/email-protection#cbbba3aaa6a6aea78ba5aea9b9aab8a0aaaeb3aaa6a2a5aeb9e5a8a4a6"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/PaulHammelNE"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>Senior Reporter Paul Hammel has covered the Nebraska Legislature and Nebraska state government for decades. He started his career reporting for the Omaha Sun and later, editing the Papillion Times group in suburban Omaha. He joined the Lincoln Journal-Star as a sports enterprise reporter, and then a roving reporter covering southeast Nebraska. In 1990, he was hired by the Omaha World-Herald as a legislative reporter. Later, for 15 years, he roamed the state covering all kinds of news and feature stories. In the past decade, he served as chief of the Lincoln Bureau and enterprise reporter. Paul has won awards for reporting from Great Plains Journalism, the Associated Press, Nebraska Newspaper Association and Suburban Newspapers of America. A native of Ralston, Nebraska, he is vice president of the John G. Neihardt Foundation, a member of the Nebraska Hop Growers and a volunteer caretaker of Irvingdale Park in Lincoln.</p></div><a class="authorBoxMore" href="https://nebraskaexaminer.com/author/paulhammel">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related     "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://nebraskaexaminer.com/2022/05/02/proposal-to-build-states-largest-feedlot-hits-snag-but-now-headed-for-another-chance/"     class="crp_link post-2525"><figure><img  src="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-300x193.jpg" class="crp_thumb crp_featured" alt="Proposal to build state&#039;s largest feedlot hits snag, but now headed for another vote" title="Proposal to build state&#039;s largest feedlot hits snag, but now headed for another vote" srcset="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-300x193.jpg 300w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1024x657.jpg 1024w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-768x493.jpg 768w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1536x986.jpg 1536w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-2048x1315.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">Proposal to build state's largest feedlot hits snag, but now&hellip;</span></a><span class="crp_author">  by <a href="https://nebraskaexaminer.com/author/paulhammel/">Paul Hammel</a></span> <span class="crp_date"> May 2, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://nebraskaexaminer.com/2022/06/10/states-largest-feedlot-gets-countys-ok-despite-worries-about-whether-bigger-is-better/"     class="crp_link post-3346"><figure><img  src="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-300x193.jpg" class="crp_thumb crp_featured" alt="State&#039;s largest feedlot gets county&#039;s OK despite worries about whether &#039;bigger is better&#039;" title="State&#039;s largest feedlot gets county&#039;s OK despite worries about whether &#039;bigger is better&#039;" srcset="https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-300x193.jpg 300w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1024x657.jpg 1024w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-768x493.jpg 768w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-1536x986.jpg 1536w, https://nebraskaexaminer.com/wp-content/uploads/2022/01/GettyImages-150683184-2048x1315.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">State's largest feedlot gets county's OK despite worries&hellip;</span></a><span class="crp_author">  by <a href="https://nebraskaexaminer.com/author/paulhammel/">Paul Hammel</a></span> <span class="crp_date"> June 10, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://nebraskaexaminer.com/2022/07/05/interview-pillen-offers-his-prescription-for-nebraska-starting-with-kids/"     class="crp_link post-3882"><figure><img  src="https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-300x225.jpg" class="crp_thumb crp_featured" alt="Pillen offers his prescription for Nebraska, starting with kids" title="Pillen offers his prescription for Nebraska, starting with kids" srcset="https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-300x225.jpg 300w, https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-1024x768.jpg 1024w, https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-768x576.jpg 768w, https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-1536x1152.jpg 1536w, https://nebraskaexaminer.com/wp-content/uploads/2022/07/IMG_3449-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">Pillen offers his prescription for Nebraska, starting with&hellip;</span></a><span class="crp_author">  by <a href="https://nebraskaexaminer.com/author/aaron-sanderford/">Aaron Sanderford</a></span> <span class="crp_date"> July 5, 2022</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Dogged. Principled. Dedicated to Nebraska news.</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://www.nebraska.gov/apps-sos-voter-registration/">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.votercheck.necvr.ne.gov/voterview">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.nebraskalegislature.gov/senators/senator_find.php">Find your state senator</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.house.gov/representatives#state-nebraska">Contact your U.S. representative</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.senate.gov/states/NE/intro.htm">Contact your U.S. senators</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://www.nebraska.gov/apps-sos-voter-registration/">Register to vote</a></li>
                                    <li><a target="_blank" href="https://www.votercheck.necvr.ne.gov/voterview">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://www.nebraskalegislature.gov/senators/senator_find.php">Find your state senator</a></li>
                                    <li><a target="_blank" href="https://www.house.gov/representatives#state-nebraska">Contact your U.S. representative</a></li>
                                    <li><a target="_blank" href="https://www.senate.gov/states/NE/intro.htm">Contact your U.S. senators</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Nebraska Examiner, 2022</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#c9a0a7afa689a7acabbba8baa2a8acb1a8a4a0a7acbbe7aaa6a4"><i class="fas fa-envelope"></i></a></span>
                    <p> Nebraskans want accountability from their elected officials and government. They want to know whether their tax dollars are being well-spent, whether state agencies and local governments are responsive to the people and whether officials, programs and policies are working for the common good. The Nebraska Examiner is a nonprofit, independent news source committed to providing news, scoops and reports important to our state.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/deij-policy" style="color:white;line-height:15px;">DEIJ Policy</a> | <a href="/ethics-policy" style="color:white;line-height:15px;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;line-height:15px;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/NE_Examiner">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/Nebraska-Examiner-104678612100851">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/T4DPqJBuaQs-Db4hIhl4DgQ">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/deij-policy">DEIJ Policy</a> | <a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#a5cccbc3cae5cbc0c7d7c4d6cec4c0ddc4c8cccbc0d78bc6cac8">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/NE_Examiner">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/Nebraska-Examiner-104678612100851">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/T4DPqJBuaQs-Db4hIhl4DgQ">
                            <i class="fab fa-apple"></i>
                        </a>
        
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Nebraska Examiner, 2022</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://nebraskaexaminer.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://nebraskaexaminer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://nebraskaexaminer.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":121,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
